MENU

Cisco PT 案例七:配置链路聚合 / 负载均衡

June 19, 2020 • Read: 1708 • 学习

环境

  • Cisco Packet Tracer 5.3
  • Windows 10

    操作

    操作:按照如图所示连接拓扑图
    image.png
    配置交换机0

    
    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SA              (更改交换机名字)
    SA(config)#interface port-channel 1         (聚合通道1)
    SA(config-if)#exit
    SA(config)#interface fa0/22
    SA(config-if)#channel-group 1 mode on      (开启聚合通道1)
    SA(config-if)#interface fa0/23
    SA(config-if)#channel-group 1 mode on
    SA(config-if)#interface fa0/24
    SA(config-if)#channel-group 1 mode on
    SA(config-if)#exit
    SA(config)#interface port-channel 1
    SA(config-if)#switchport mode trunk            (交换机间链路类型为trunk)
    SA(config-if)#switchport trunk allowed vlan all     (允许所有VLAN通过)

    配置交换机1

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SB
    SB(config)#interface port-channel 1
    SB(config-if)#exit
    SB(config)#interface range fa0/22-fa0/24       (同时开启聚合通道1)
    SB(config-if)#channel-group 1 mode on
    SB(config-if)#exit
    SB(config)#interface port-channel 1
    SB(config-if)#switchport mode trunk
    SB(config-if)#switchport trunk allowed vlan all
Archives QR Code
QR Code for this page
Tipping QR Code